Resolved Log out

Discussion in 'Questions, comments, bugs, etc.' started by Panda, Jul 23, 2018.

  1. Panda

    Panda

    Joined:
    Feb 18, 2015
    Location:
    The Alamo
    I can't log out on either of my phones or my laptop. When I click the logout button it just takes me to the home page. iPhones and MacBook both using chrome.
     
    Gonzoillini, Gene and thebandit1 like this.
  2. thebandit1

    thebandit1

    Joined:
    Oct 9, 2013
    Location:
    Denver CO
    Same.
     
    Gonzoillini and Gene like this.
  3. Matterhorn

    Matterhorn

    Joined:
    Jan 7, 2016
    Location:
    PA
  4. Gene

    Gene

    Joined:
    Mar 14, 2013
    Location:
    North Jersey / NYC
    Gonzoillini likes this.
  5. Stubs

    Stubs

    Joined:
    Dec 23, 2013
    Location:
    CO
    Conversely, I've been logged out like 20 times today and every time I gotta reenter the email code.
     
    Panda likes this.
  6. TxBrew

    TxBrew Administrator Staff Member

    Joined:
    May 13, 2014
    Researching now but haven't been able to replicate so far. Chrome on my iPhone X I can log out fine.
     
    Gonzoillini and Panda like this.
  7. Panda

    Panda

    Joined:
    Feb 18, 2015
    Location:
    The Alamo
    When I get home I can try to take a janky video or screen recording or something if that will help?
     
  8. TxBrew

    TxBrew Administrator Staff Member

    Joined:
    May 13, 2014
    Sure. Can you try and manually clear your cookies and then try again. I don't see any Javascript errors in the console, so maybe some people have old cookies. Just grasping as I can't replicate using that same setup.
     
    mateoloco, Gonzoillini and Panda like this.
  9. Panda

    Panda

    Joined:
    Feb 18, 2015
    Location:
    The Alamo


    Excuse my poor cinematography, but this is what it’s doing to me on both phones and my laptop. Tried clearing cookies,catches, browsing history (always amirite?) and passwords, but no avail.
     
    mateoloco likes this.
  10. TxBrew

    TxBrew Administrator Staff Member

    Joined:
    May 13, 2014
    You for sure cleared all cookies from *.talkbeer.com?

    This usually happens when users have cookies stored on multiple locations .. when you change cookie domain, which I believe we did when trying to get SSL to work.

    Do you have any other issues with the site not working?
     
    mateoloco and Panda like this.
  11. Panda

    Panda

    Joined:
    Feb 18, 2015
    Location:
    The Alamo
    That got it! I set it to clear all time and was able to log in and out. Thank you!

    Everything else works great tho, thanks!
     
  12. Stubs

    Stubs

    Joined:
    Dec 23, 2013
    Location:
    CO
    The cookie thing fixed my issue too. Thanks for addressing it and acknowledging my problem as well.