Quantcast

Bug Report Images not posting

Help Support Talkbeer:

Zebra

Fenyx testing account
Joined
Oct 3, 2018
Messages
1
Tested looking at that thread as a regular (are rainbow zebra's regular) member to make sure my Admin status was not coloring my results. Zebra saw all photos also.
 
Joined
Oct 1, 2013
Messages
5,187
Location
Where Brooklyn At
I'll take a screenshot so you can see what it looks like on my desktop when I can and I suspect it's possibly a problem with the version of chrome I have at work. Will also check when I'm at home and see if maybe it works there.
 

Fenyx

Administrator
Staff member
Joined
Sep 18, 2018
Messages
330
I'll take a screenshot so you can see wh
at it looks like on my desktop when I can and I suspect it's possibly a problem with the version of chrome I have at work. Will also check when I'm at home and see if maybe it works there.
Ah, "work" computer. They don't like to play as much as home computers do. Is your home computer on Win7 or have you updated to XP or 10?
 

Fenyx

Administrator
Staff member
Joined
Sep 18, 2018
Messages
330
The techie shit is I've looked at that thread as reported using Win10, Firefox; Win 10, Chrome, Ipad, and android phone and I see all the images, and they move. Please clear the cookies and try again.

upload_2018-11-16_14-34-3.png
 
Joined
Jan 17, 2015
Messages
5,042
Location
Atlanta
is this still being looked at? Getting a large number of images not showing up Chrome on MacOS
for example: https://www.talkbeer.com/community/threads/lambic-discussion-thread.1406/page-870#post-1910054
View attachment 2419
Beerologist
When you click on your link, does it load? For me it does and I am using Chrome on MacOS.

When you click on this link:
https://www.talkbeer.com/community/threads/lambic-discussion-thread.1406/page-870
does Compton's image load? For me it does not.

When you are on that page with Compton's post not loaded, try refreshing that page with Compton's post (and that big blank space) visible on your screen. I think that it will load then.

I think that the conclusion to all this is that imgur images only load if they will be visible on the screen when that page loads. Beerologist's link loads the image because it is navigating directly to Compton's post. My link does not load the image because Compton's post is not visible upon page load (because it's not at the top of the page like a SeaWatchman post always tries to be). When you refresh my link with Compton's post visible, it loads. At least, that is how I have found the behavior to work.

A good page to try to test this theory on would be: https://www.talkbeer.com/community/threads/fantasy-football-thread.1487/page-319 because leftoverburrito put around a dozen imgur images. I have found that the only images that load are ones where the blank space is visible when I refresh the page.

Fenyx hope all this detail assists you diagnosing the issue.
 
Joined
Oct 1, 2013
Messages
6,426
Location
Canuck living in Grand Rapids, MI
Beerologist
When you click on your link, does it load? For me it does and I am using Chrome on MacOS.

When you click on this link:
https://www.talkbeer.com/community/threads/lambic-discussion-thread.1406/page-870
does Compton's image load? For me it does not.

When you are on that page with Compton's post not loaded, try refreshing that page with Compton's post (and that big blank space) visible on your screen. I think that it will load then.

I think that the conclusion to all this is that imgur images only load if they will be visible on the screen when that page loads. Beerologist's link loads the image because it is navigating directly to Compton's post. My link does not load the image because Compton's post is not visible upon page load (because it's not at the top of the page like a SeaWatchman post always tries to be). When you refresh my link with Compton's post visible, it loads. At least, that is how I have found the behavior to work.

A good page to try to test this theory on would be: https://www.talkbeer.com/community/threads/fantasy-football-thread.1487/page-319 because leftoverburrito put around a dozen imgur images. I have found that the only images that load are ones where the blank space is visible when I refresh the page.

Fenyx hope all this detail assists you diagnosing the issue.
I see all the same things as described, Win7 with Chrome v70.0.3538.102
 
Joined
Oct 6, 2013
Messages
1,291
Location
České Budějovice
Beerologist
When you click on your link, does it load? For me it does and I am using Chrome on MacOS.

When you click on this link:
https://www.talkbeer.com/community/threads/lambic-discussion-thread.1406/page-870
does Compton's image load? For me it does not.

When you are on that page with Compton's post not loaded, try refreshing that page with Compton's post (and that big blank space) visible on your screen. I think that it will load then.

I think that the conclusion to all this is that imgur images only load if they will be visible on the screen when that page loads. Beerologist's link loads the image because it is navigating directly to Compton's post. My link does not load the image because Compton's post is not visible upon page load (because it's not at the top of the page like a SeaWatchman post always tries to be). When you refresh my link with Compton's post visible, it loads. At least, that is how I have found the behavior to work.

A good page to try to test this theory on would be: https://www.talkbeer.com/community/threads/fantasy-football-thread.1487/page-319 because leftoverburrito put around a dozen imgur images. I have found that the only images that load are ones where the blank space is visible when I refresh the page.

Fenyx hope all this detail assists you diagnosing the issue.
You hit the nail on the head with this - clicking my link loaded the image and yours did not. Hopefully this can get fixed but at least there appears to be a workaround if needed.

Thanks!
 
Top