Quantcast

Resolved Keep Getting Logged Out

Help Support Talkbeer:

dan

Joined
Oct 4, 2013
Messages
4,678
Location
Chicago
Using Safari on my iPhone and later my Mac desktop yesterday I experienced the issue as tinypyramids described. I bookmarked 'unread threads' but it must have been the http version. Clicking on it brought me to the log-in screen. I updated the bookmark to the https version and it's been fine since.
 

Fenyx

Administrator
Staff member
Joined
Sep 18, 2018
Messages
330
Thanks for the update guys. I'm sorry it's happening.
 
Joined
Jul 16, 2013
Messages
8,443
Location
Connecticut
This is currently happening on my work computer (but it does this occasionally on this computer anyway - so I blame my company's settings for it).

It is not happening on my iPhone using Safari, for whatever that's worth.
 

Fenyx

Administrator
Staff member
Joined
Sep 18, 2018
Messages
330
i noticed that when i just type in "talkbeer.com" i get a http site and not a https site, however when i prepend https to the URL it notices i'm logged in again. it's possible that something is screwy with the https redirection? not sure what was in place before recently.

edit: browser is firefox on linux with ublock origin and privacy badger addons installed. haven't tested sans-addons.
That has been reported to the developer to get the redirect fixed.
 

Fenyx

Administrator
Staff member
Joined
Sep 18, 2018
Messages
330
Everyone, I need you to test the staying logged in again. They've fixed the redirect from the http to https
 
Joined
Apr 10, 2016
Messages
2,657
Location
New Jersey
Everyone, I need you to test the staying logged in again. They've fixed the redirect from the http to https
Fixed for me. I was having the same issues as Julian. Only when I closed out completely and never while navigating through the site. Desktop only.
 

Fenyx

Administrator
Staff member
Joined
Sep 18, 2018
Messages
330
This is great to hear. I'll be watching for more responses.
 

Fenyx

Administrator
Staff member
Joined
Sep 18, 2018
Messages
330
Uhh, just got another login prompt popup when I liked a post.
Anyone else? And are you on mobile browser or laptop? Have you rebooted since the change in the server just now?

Everyone give a like a test to see what happens to you.
 
Joined
Apr 11, 2013
Messages
36,954
Anyone else? And are you on mobile browser or laptop? Have you rebooted since the change in the server just now?

Everyone give a like a test to see what happens to you.
I'm on my work PC. Chrome. Just got booted clicking to the front page again too.
 
Top